System Requirements

These are the system requirements for our self-hosted version of Full-Text RSS. This does not apply to customers on the premium hosted plan.

PHP 5.2 or above is required.

Apache web server is recommended, but the code has been reported to work on other servers too.

If you already have access to a server running PHP, we offer a compatibility test file which you can download and run on your server before purchasing to see if your server is suitable. If all is reported to be fine, installation is very simple - upload the files in the package to your server and access via your browser. Everything is pre-configured to work.

If you have already installed Full-Text RSS, the compatibility test file is also linked from the index page.

Did you find this article helpful?